以太坊众筹平台Gitcoin强制要求用户使用MetaMask浏览器,V神发推公开反对

区块律动
个人专栏
热度: 9431
今日推特网友「CharlesSWE」发文不满以太坊链上开源众筹平台 Gitcoin「强制」用户使用 MetaMask 浏览器。

区块律动 BlockBeats 消息,今日推特网友「CharlesSWE」发文不满以太坊链上开源众筹平台 Gitcoin「强制」用户使用 MetaMask 浏览器,该网友表示 Opera 都支持以太坊 Dapps 并且兼容 Web 3 的供应商了,(Gitcoin)实在没必要这么做。在 Gitcoin 看见这种情况的感觉就跟「请使用 IE 浏览器安装程序」一样。

V 神转发了这条推特强调:*所有* dapps 都应该设计成与任何支持以太坊的浏览器兼容。供应商的「捆绑」模式恰恰是这个行业(去中心化)要反对的关键问题之一。

目前 Gitcoin 团队已经修复这一问题,可以兼容任何 Web 3 浏览器,如果系统没有检测到 Web3 浏览器的话那么才会默认推荐使用 MetaMask。

浏览器

声明:本文为入驻“火星号”作者作品,不代表火星财经官方立场。
转载请联系网页底部:内容合作栏目,邮件进行授权。授权后转载时请注明出处、作者和本文链接。 未经许可擅自转载本站文章,将追究相关法律责任,侵权必究。
提示:投资有风险,入市须谨慎,本资讯不作为投资理财建议。
免责声明:作为区块链信息平台,本站所提供的资讯信息不代表任何投资暗示,本站所发布文章仅代表个人观点,与火星财经官方立场无关。鉴于中国尚未出台数字资产相关政策及法规,请中国大陆用户谨慎进行数字货币投资。
语音技术由科大讯飞提供
推广
最近更新
本文来源:区块律动
原文标题:
24H热门新闻
暂无内容

评论0